Konqueror erratic scrolling

After installing 11.2, the Konqueror scrolling action tends to jump instead of scrolling smoothly. Is there somewhere I can adjust this? I couldn’t find anything under Konqueror “settings” for File Manager.


does it scroll smoothly if you turn off desktop effects?


They are already turned off.

ionmich wrote:
> They are already turned off.

hmmm…no, as far as i know there are no extra controls to smooth out
jerky…is it always like that, or just at some times…like maybe 15
to 30 minutes after booting, and after that pretty ok?

or, how much ram and stuff do you have going on…i mean, like if it
is only jerky while you are compiling a program, or something that
keeps the CPU busy, that is normal…


Well Opera scrolling is not jerky, and Firefox is fine, but Konqueror and Dolphin both are jerky all the time, even when there is no other application running.