KDE, won't start in vmware

owitsm-new:/etc/sysconfig # startx
xauth:  creating new authority file /root/.serverauth.3597
xauth:  creating new authority file /root/.Xauthority
xauth:  creating new authority file /root/.Xauthority

X Window System Version 7.2.0
Release Date: Tue Jun  3 00:09:04 UTC 2008
X Protocol Version 11, Revision 0, Release 7.2
Build Operating System: openSUSE SUSE LINUX
Current Operating System: Linux owitsm-new #1 SMP 2008-06-09 13:53:20 +0200 i686
Build Date: 03 June 2008
        Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Wed Jul 23 13:04:44 2008
(EE) Unable to locate/open config file
New driver is "vmware"
(==) Using default built-in configuration (55 lines)

Fatal server error:
Cannot run in framebuffer mode. Please specify busIDs        for all framebuffer devices

giving up.
xinit:  Connection reset by peer (errno 104):  unable to connect to X server
xinit:  No such process (errno 3):  Server error.

Is there an extra driver I need to install ?

This problem seems caused by /etc/X11/xorg.conf.

It’s possible that the open-vm-tools package is causing you issues.

As root:

init 3
rpm -e open-vm-tools
sax -r -m 0=vesa
init 5

Then install the VMware Tools.