KDE not in "session type list"

Hi you all,

I installed opensuse 11 Gnome, just to try it out.
Normally i use KDE. (Mandriva, Kubuntu)
After that i installed KDE too, with Yast,>> software, i installed a KDE-program, with a lot of dependences (KDE???)

But i dont see it in the “session-type-list”.

How can i start KDE???

thnx, regards,

Maybe your installation is incomplete. Try going back to yast2 and have a look
at the kde packages. It should add to your xsessions if the installation was good.

Thnx for your quick reply;
i tryed that but cant see anything what i should need.

should i reinstall?

If your bandwidth is unlimited maybe worth a try, if still not showing up.
You can probably add it manually in your /usr/share/xsessions.
I am not in linux so can’t look at the kde packages in yast.


first of all, i forgot to tell that i wanted kde3.

What i did;

i installed kde4base
after that i installed kde3.

now it works.

thank you !!

Glad you solved it.


YAST does not work, software installation does not work eather…

do i need to install an KDE-GUI for YAST???

if yes, how is it called?


What do you mean it doesn’t work? It should be in the menu under “Administrator.” You should have to type your password in a popup box and then all the settings appear. There’s a left pane and the one you want is “Software.”

Try starting it in a terminal with sudo and see what happens if it’s not in the KDE or Gnome Menu.