KDE Live CD won't boot

Hi. I’m trying to boot the KDE 11.3 Live CD and it hangs during the boot. With splash=off I see

/etc/initscript: line 77: /etc/sysconfig/ulimit: Input/Output error

then a bunch of different Id numbers, for example…

INIT Id 4 respawning too fast: disabled for 5 minutes

and finally a few lines starting with a number (for example [100.676357]) and ending with

[100.676357] lost page write due to I/O error on loop 0

and then it just loops between the respawn and write errors, as far as I can tell.

My system has a 1.8Hz processor, 1G of RAM and an integrated nVidea GeForce 6150 card, and I’m dual booting sidux and XP. I’ve checksummed the ISO file. I tried first with a 1G USB drive (Transferring the ISO via dd as per the openSUSE instructions) and then with a CD (burned at the lowest speed). I also tried the CD on a Gateway laptop running just XP and got the same errors. Boot parameters I tried were noapic, pci=nomsi, acpi=off, with no difference.

Thanks in advance for any help offered. Let me know if I need to post more info (and steps needed to get that info).


Did you checksum the cd after burning it? Also, have you used the test media option to see if that passes?
You might also try using a different brand cd or different kind of cd. I know when I tried with a cd-rw, it worked on some systems but not on others, giving that same I/O error. I then tried using a regular CD-R and it worked fine.

Take Care,


I did checksum (I posted that :^) I’ll try the test-media. I also have downloaded another ISO, I’ll try that on USB. I don’t feel like burning myself another coaster.

Thanks for the quick reply.

The memtest passed.

We mean this

Ah, thanks, missed that. Brain fart. I’ll give it a go.

Actually you said you checksumed the ISO. I meant checksum the CD after burning. Two different things. When my CD-RW wasn’t working I checked the checksum directly after burning the disk with K3b and it was different. The check installation medium also showed a different checksum. So doing a checksum directly after burning is a good way to make sure you have a valid cd burn.

Take Care,


I downloaded a new ISO and dd’d it to USB. This one boots and I hear the welcome sound, but during the boot the monitor goes into standby, then switches on then immediately goes to standby again. This same thing happened with a Kubuntu Live CD I tried. Something is not liking my hardware.

I’m confused are you booting from a CD or a USB.

Maybe you need to tell us what hardware.

I think he tried both

Possibly hardware. What version Kubuntu ? Did you try some of the different boot options ? Also, did you try the boot argument ‘nomodeset’.

Possibly how you burned the CD. … ie Did you burn the CD to a +R or a -R (and NOT an RW) at the SLOWEST speed your burner allows ?

Sorry for the delay. Great forum you have here.

I’ve tried both CD and USB, but it does turn out the first iso I downloaded was bad.

Ding Ding Ding, we have a winner. This worked for both the SUSE iso and the Kubuntu 10.04 one. Thank you sir!

BTW, the videocard is an nVidia GeForce 6150 LE (motherboard).

Wow, KDE has changed since I last tried it (4 years ago). The SUSE Live session was way snappier than Kubuntu, but I had issues with display and wireless in SUSE. I guess I’ll play with it and I’ll open a new thread if I can’t figure things out.

Any way to mark the thread solved? Many thanks everyone.

By specifying ‘nomodeset’ you end up forcing the open source ‘nv’ driver to load instead of the ‘nouveau’ driver. It appears the ‘nouveau’ driver was giving you problems. You may wish to take a look at this guide: SDB:Configuring graphics cards - openSUSE

Thanks oldcpu. I’m posting from a Live USB of the Xfce release. Really a sweetly done distro.

xfce is a nice desktop.

Another, even more lightweight desktop, with a look/feel very different from xfce (maybe closer to gnome) is LXDE. There is a liveCD for openSUSE-11.3 referred to here: openSUSE Lizards » openSUSE-LXDE 11.3 RC1 live-cd available for download This is an RC version of LXDE on openSUSE-11.3. There is also a demo video of LXDE on openSUSE-11.3 here: https://www.youtube.com/watch?v=NQtkX1kq7b0)

^Ack, I meant Gnome.

Thanks, I’m familiar with LXDE, I’ll check it out.

Is there an Xfce iso of 11.3?

Is this the most recent (relatively) stable?

Indeed yes.