KDE live CD fails to start

I’ve tried with the KDE Live CD with both M5 & M6, and every time I get past the first menu and the kernel starts launching I get the error message “No device matches MBR identifier: 0xda76c972 !” and the computer will reboot in 120 seconds.
I’ve tried both burning the live CD to DVD-r and copying it to the usb stick with unetbootin, both give the same error.

Have you checked the MD5 sum of the downloaded image against the one available in the downloadfolder you got the image from?

To me it looks like the CD image is not OK.

It’s downloaded from torrent, and looks fine, which is kinda weird considering the error I get. Could it be because I burn it to DVD or USB stick instead of CD?

The DVD works better though, so I’m sticking with that one so far.

I do expect trouble if you burn a CD image to DVD. I don’t say it can’t be done -you did it-, but I doubt -on instinct- that it will be taken for valid install media.

I’m getting this for KDE M6 on live USB too.

I think there’s something wrong with the images - there is suggestion that it may have problems on USB on the ‘most annoying bugs list’. No mention of CDs though.

Are there ‘daily builds’ I can try, or do I have to wait for M7? :frowning:

It doesn’t sound like it’s working at all at this point :slight_smile:

Copying the ISO to the USB stick will not make it bootable. Check here for instructions:

SuSE install from USB drive - openSUSE

One way to test the image you have would be to boot it in VirtualBox. Not the disk, add the ISO to the DVD/CD images in the Virtual Media Manager. Boot a new machine from the image.

If the image is okay, try burning it to a CD. Don’t burn it at a high speed, by default most burners will burn at the highest rate possible, and are more prone to errors that way. Otherwise, try downloading via HTTP, but don’t forget to do the checksum.

cp will admittedly not work :wink: but dd will with 11.2 ISOs.

Scratch that - the DVD ISO now works on a USB stick, if you point it at the ISO file itself. Clumsy way to do it, but hey, if it works…

Unfortunately the KDE4 Live CD 11.2 does not work with dd - same problem as before, independent if I create the USB stuck with dd or FUSBI

Was there ever a solution to this problem? I am also getting the “No devices matches MBR identifier 0x8c71ad6e!” message along with a reboot in 120 seconds message. This occurs after kernel load and at the start of openSUSE boot.

I have tried both the 64bit and 32bit downloads

I have checksum checked both images after download.
I have attempted the install on CD and USB stick with both images and the result is always the same. >:(

I’ve now run out of things to try. Any advice gratefully received. Many thanks in advance.

I think this is now the wrong place for this thread. Didn’t realise it is a pre-release forum. Will open another thread elsewhere.