KDE Connect hamburger menu

I can’t open hamburger menu in KDE Connect. Why?
I have checked it on another distro like SparkyLinux ( Debian Bookworm based distro) and it works fine. But package version is older then that in Tumbleweed.

The basics are to start the program from a terminal and watch for output…


??? – here on Leap 15.4 –

  • The only KDE Connect hamburger menu I can see is the one on my Android pocket telephone.
    On the Plasma desktop with Oxygen icons, there’s a spanner (a tool) but, no hamburger menu.

Or, is the hamburger only present if the Breeze icons are being used?


Welcome to the openSUSE Forums.

Thanks a lot @swannema for a quick response. This is the same problem.
I am using Tumbleweed.

For what do you need the hamburger menu? I use kdeconnect only to send files to my iphone/ipad and for that there is no need for the hamburger any longer. After the latest update, I have an entry in Dolphin when one of my device connect to my PC that let’s me send a file directly to it. Just right click on the file and the option should appear.

I have just noticed it doesn’t work.

There are useful shortcuts to Find Phone and KDE Connect SMS.

It works again.
KDE Connect was updated to 23.04.1-1.1.
Problem is solved.

How to mark my post as solved? Should I edit a post’s name?

You said that is was solved (thanks for reporting that). That is sufficient.