KDE 4.4

Well, I tried KDE 4.4. I’m back to using KDE 4.3.5. Very bad experience for me, maybe it’s just my system openSuSE 11.1 on AMD x86_64 with 4gb memory.

Dolphin was unusable. Deleting a file cause it to crash, go in to a directory with a large number (20,000) of images and it would hang and eventually crash.

PIM has removed some of the features I used, main one being ability to add Custom Fields to Contacts and assign categories.

In general, the whole thing was slower, not faster, probably because now it requires Neopmunk to be running and the Akondi server.

I’ll wait a while and try again and see if it gets stable in first update. I love KDE, just can’t use the newest yet. :frowning:

Wait for reloaded ISO’s of openSUSE 11.2 with KDE 4.4 and then you can dump old 11.1
[opensuse-kde] KDE SC 4.4 in the openSUSE Build Service](http://lists.opensuse.org/opensuse-kde/2010-02/msg00025.html)

I had also tried updating to 11.2 when it was released and had problems with that too. :frowning: I’m not having much luck lol.

11.2 for some reason failed on recognizing my SATA raid even though during config it identified and I could format to ext4. On first boot however, the file system check would not recognize it and failed, even as an ext3 like it was originally. I went back to 11.1. :frowning:

Thanks for that thought though.

Kde 4.4 Dolphin works fine on my 11.2 system, no problems deleting files or anything, and viewing folders with lots of files in them doesn’t slow it down either.
I’d say it’s probably the 11.1 you’re still having.

Figures. If I could get 11.2 to work, I would be using it.