KDE 4.3 and Suse 11.2 Sound themes

How do I turn off the login/logout sounds? What about the “you plugged/unplugged the power” sounds and other such things. I have looked everywhere and turned off everything I can find (with the exception of turning sound off completely) and those annoying sounds are still present. Any ideas?

System Settings

Been there, shut it all off and they are still active.

It is possible, just check thru ALL the settings

I had this problem too, open up Kmix in the taskbar, then configure channels, and (can’t remember exactly which channel but it has a mono in it) select “master mono” and mute the channel. That should work.

Thanks, will try that when I get home.

Yup, every single one of them is shut off/disabled/no sound associated with them and I still get that annoying logon/off sound as well as the sounds for power and internet being connected/disconnected.

Any other ideas?