KDE 4.2: App Launcher Icon is Huge

I’m running OS 11.1 x86_64 & KDE.

Finished the 4.1 to 4.2 upgrade recently and there is one thing bothering me I haven’t found help for in Search.

The Application Launcher widget is the only icon on the desktop – and it’s HUGE. (Over an inch (2.5cm) across on a 1280x1024 screen! :eek:) Where does one find the settings that control the size of App Launcher’s icon?

I’ve looked in the docs and run a search, but can’t find anything that applies. The normal places like Personal Settings, etc. don’t seem to have an effect. The icon size doesn’t change.

Weird, did you try to manually resize it?

What do you mean by “manually resize” it?

I’ve tried going through the settings menus and all that to no avail - that is unless the setting for this one is hidden somewhere.


Recorded with recordmydesktop.

Is this the issue you’re having?

Your plasma config files are causing this. To solve this matter:

  • Logout
  • In login-screen hit Ctrl-Alt-F1
  • Log in with your normal username and password
  • type: rm /home/YOURUSERNAME/.kde4/share/config/plasma*
  • type: exit (you will be returned to login:)
  • Hit Ctrl-Alt-F7
  • Log in, and you will have a beautiful clean standard desktop.

This way you’ll only have to configure the desktop-theming, all programs will have the settings you already made.

  • walla299 wrote, On 03/31/2009 05:06 AM:
    > What do you mean by “manually resize” it?

Right click the desktop, “Unlock Widgets”. Now mouse over the widget, and you’ll see the context icon bar pop up. Hold down the left mouse button on the topmost icon and move your mouse in order to resize the widget.
Once done, lock the widgets again.