just another noob

ok… this is interesting… i am jumping into i am attempting to install OPEN SUSE 11 onto my Fujitsu Stylistic 4110p… i installed it and rebooted… now it is not booting right into the KDE… instead it stays at the Konsole mode on Ctl+Alt+F1… F7 has nothing there…

i don’t really know what to do in this case…any ideas?? i mean i can just reinstall it… but (since i like to learn) i was wondering if there was any way i can fix this by commands…

i know there is but i don’t know them. Right now i am in YaST2 updating it just by tyeing Yast… so i don’t know any ideas??

Seems the vga driver not yet configured? What vga card used?
Try command:

sax2 -r -m 0=vesa
init 5

to have sax2 configure the vga driver with vesa version. It will bit unpleasant, but hopefully you can use the graphical environment.
The init 5 command tell the system to use runlevel 5, which has X-server service.

On 09/19/2008 init7 wrote:
> to have sax2 configure the vga driver with vesa version.

Actually I’d rather try a
sax -r
first, without forcing the VESA driver. Maybe it detects the correct driver.

To curtis bob2: If the machine has a video chipset from ATI/AMD or NVidia, you want to enable the community repository for the card in Yast and install the proprietary drivers. Then try sax2 again.


i’m very impressed guys… i continued to play with it and didn’t get a chance to read your guys’s posts… i was comeing in here to tell you what i found out. I did get it to work. i used Yast to configure the Video and Walla… it worked… thank you…

  • curtis bob,

you’re welcome, glad you got it working!