ISO to usb boot drive

I need a iso to use boot drive app to install windows 11 on a separate computer.

Imagewriter won’t work.


The question is unclear.

  • how is it related to Leap 15.4?
  • you need a MS Windows 11 installation image?
  • you want to write a MS Windows 11 installation image to a pen drive with Imagewriter but it don’t work?
  • what does not work with Imagewriter?

I just downloaded the “windows 11” iso file (5gb). I verified the checksum. I tried yast–>software–> search imagewriter. Installed that. “Sorry, I can’t write this ISO.” huh?? It’s 128 gb in ntfs format. I removed all the files.

Yes, it’s in the tag line. opensuse leap 15.4

I don’t want to use the command line and erase my linux drive by mistake.

“Sorry, I can’t write this iso.”

Note, I also unmounted it, still the same.


After many apps that didn’t work. Maybe, this one will.

I had to enter the admin when it started and when it ended. I’ll try the install later. That article has additional setup needed when w11 is installed.

You could also try:

OK, I finally got windows 11 working on a duel boot system. I tried using the windows media creation tool and that didn’t work either. The boot error source is fast boot.

512gb - windows 10
2040gb - blank drive – added

#1: use gnome-multi-writer (yast–>software) or window media creation tool (w10) on blank drive 16gb+ (me, 128gb, temporary).
#2: enter power button settings – > advanced → unlock settings → click off fast boot and apply (reboot)
#3a: enter bios and disable fast boot (boot error source not disabled). Save settings and reboot.
#4: press f11 or f12 until you get to your boot menu.
#5: if usb doesn’t appear, you need to format the drive as ntfs.
#7a: Select custom setup and let it finish.
#7b: When rebooting, pay attention and always select w11 in the menu.
#8: It requires you to enter your email to make a microsoft account. Ignore and enter junk. With a bit of work, you should be able to get it to boot to win10. It’s hard, but there is a way past the email verify. Select a 4 digit pin for now. Try logging out and back in, and everything else. Again, use search engines for a way past the microsoft account &^I^&&*. I’m not sure how I was able to get to the pin entry, late night.
#9: Once your rebooted, select the info icon in the start menu. Change to local account, search for that on search engines.
#10: The cluttered junk menu, look it up on search engines. It’s in settings somewhere. Then go through all apps and uninstall the junkware.
#11: In win 10 or 11, find settings for default OS and select win 10. You may have boot problems, if you select windows 11.
#12: you will be rebooting at least 5 times to get software up to date. So, stay with that pin until it’s done. Then find account settings or info menu something. Find pin and select the non-numbers checkbox. Change your pin to a password.
#13: Your done. Start with software basics. Install spybot search and 1.6.2, NOT later versions!
They will replace microsoft anti-virus with it’s own not working anti-virus. You have to pay for it. So, you will have spybot and no live virus checker! It’s very hard to turn it off and get microsoft live anti-virus working again. Use the immunize function, not updated anymore, but still run it.
#14: firewall, if you want, maybe, zone alarm preferred.

tbh I would only recommend venoty nowadays.
Just prepare Ventoy drive and then copy any ISO you want to use on it.
Works also with Windows ISOs

I need a iso to use boot drive app to install windows 11 on a separate computer.

Install WoeUSB-ng openSUSE Software

Yep. woeusb -d Win10_2004_German_x64.iso /dev/sdb --tgt-fs ntfs created the drive reliably: Burning windows onto a usb on OpenSuse? - #3 by karlmistelberger

In case of trouble: GitHub - WoeUSB/WoeUSB: A Microsoft Windows® USB installation media preparer for GNU+Linux

Install WoeUSB-ng openSUSE Software

Not available in opensuse 15.5

Do I need to compile this? I tried to compile clamscan for weeks and gave up. :stuck_out_tongue:

FYI, I used a different method I found on the web make a boot drive. It worked on a blank 2tb drive. Windows 11 isn’t that different. But, one setting blocks any app from saving data. Once I turned that off it worked. Still has problems with MS junkware: like xbox. I needed to do a manual remove. Now, I get an annoying popup saying gaming overlay needs it every time I launch a game. One more thing I need to uninstall. :stuck_out_tongue:

On a good note, it blocked a driver with a security hole.