Please forgive my ignorance ,but I am very unfamiliar with Suse 11.1. I just installed it and I have no idea how to connect to the internet. I had assumed that it would automatically connect.
I am running kde 4 desktop and I am directly connected to the internet via a dsl modem. I have no idea how to configure my desktop so I can connect.
Can someone please help me?
Thank you

Go to YaST, then Network Devices and there You have the DSL option. If You run KDE then just press Alt + F2 and type DSL, it should show You the option to choose (DSL modem), after that it will ask You for the root password, if You followed the default settings then it is the same as Your users password. If Alt + F2 doesn’t work then look for it in the start menu (lower left corner, Computer and at the bottom you have YaST there, in YaST you will find everything You need).

Thanks for your reply, but I am still having a problem. It still will not connect. I went to Yast. clicked on dsl,it asked me to to insert the disk, loaded what was needed and then configured the dsl. When I check, I am told it is working, but I still cannot connect. I have added the provider, deleted same when it did not work. I tried many combination but I still cannot connect. It is dchp so it should connect automatically. I would hate to think that ms windows will work and Suse will not

before doing any involved troubleshooting, the most common problem with 11.1 networking is that IPv6 is enabled by default. some equipment simply won’t cooperate.

start yast>Network Devices>Network Settings… then select the Global Options tab and in the middle of the dialog box there is a checkbox for IPv6. my guess is that it is enabled (checked). uncheck that box and note if the selection above it… if it is set for networkmanager or traditional ifup. that might be important later, but change the IPv6 setting and reboot.

may solve your problem completely.

Thank you very much ipv6 seems to have been the problem.
Now if I can only get Kopete to connect, I’ll be a happy SUSE user