Internet Access lost after Upgrade

I just upgraded from Suse 10.x to 11.2. Unfortunately, I didn’t use 10.2 much and I('m a bit overwhelmed by the upgrade. Any advise is greatly appreciated.

After my upgrade, I lost internet access. I don’t really know my way around too well, but I did try to ping my router, but had no success. (Although I can ping

I’m guessing that this means network access is not configured, although it looks OK to me.

Thanks in advance.

In general, upgrade from 10.2 to 11.2 is not advisable.
You said, you didn’t use 10.2 much. Why don’t you do a fresh install?


OK, seriously, without any useful information, you will get no good chance of useful help.

Read, apply, read output of script and apply suggestions made by it.

Getting Your Wireless to Work - openSUSE Forums

Thanks for the reply.

No particular reason, except that I was not aware that an upgrade was not recommended. If it comes down to that, I could do a clean install, but I would prefer to figure this one out first, since I’m not sure a clean install would solve this problem.

Can you describe your network access setup? It’s a bit hard otherwise.

Thanks to all who tried to help. I have absolutely no clue what I did or could have done, but this morning I was able to Ping my router. I still get nowhere in firefox, but thhe Epiphany browser does seem to be working. At least now that I’ve gotten this far, I should be able to get back into Linux. Its been a few years.

Congratulations on solving your problem, and without any help too, well done.

Disable IPv6 for Firefox - openSUSE

Interesting, but still no luck, Epipahny and Konquerer both work, but I get absolutely nothing out of Firefox.