Installation issue

I tried to install Open Suse 11 (32-bit) and at the end of the install, the screen just goes black and nothing happens.
I left the computer on for 2-3 Hours, hoping it would finish and it never did, computer did not go into Standby or sleep.
I am able to select all the setting I need, partition the drives, select software packages and it starts installing, it goes all the way installs all of the packages and then goes black.

Help please!



do you have a boot loader when you reboot
it’s a green screen with boot choices

No when I reboot, it tells me that the installation did not finish and it asks me if I want to continue.
If I continue, it is not using GUI and it starts throwing lot of garbage characters.


did you run the media check on the dvd?
also tell us about your system

Yes, I ran the media check and it was ok.
As for the system it is a AMD Athlon 1300MHz
632 MB of RAM
2 Hard Drives (30 and 20 GB)
NVidia GeForce 200MX Video Card
Toshiba DVD+/-RW,
Sony CD-RW

I used it with Madriva 2008 for a while and it works fine.
I wanted to try Suse, but then I ran into the wall.

Thanks for the help.

Did you try the fail safe / safe-settings install?

If using an installation CD, you can also press F3 (video mode) at the start of the install, and try:

  • text
  • vesa
  • 800x600
  • 1024x768

    Did you try any of those to install ?

No, I will try that next and I’ll let you know.