Instal on a ASUS N550

Has anyone tried to install Leap 42.3 on a ASUS N550 Laptop (F550C series).
Was it successful or was there problems?
I have had OpenSUSE 13.2 running on it for the last few years…I tried to upgrade to Leap 42.1, and always had problems.

Thanks to All for any help.

Welcome to openSUSE Forums. Can you describe what problems you encountered? Graphics hardware can cause some challenges with some laptops, especially if hybrid graphics is in use. Wireless hardware might also require a proprietary driver to be installed before it will function, but none of these problems are insurmountable.

You could always evaluate with a Live distro - GeckoLinux Static editions are based on openSUSE Leap 42.3

Writing this from an ASUS N551JW. Installed and upgraded various versions of openSUSE with no problems I can remember.
Your N550 has a slightly different configuration but, as deano_ferrari already wrote, list the problems you encountered and most likely we can help you out of that.

Thank you for the link to the static version download.
I tried it for about 36hrs with no errors. So I downloaded Leap 42.3 and tried to install it from a DVD.
At first I had problems due to the DVD not being able to create the temporary repository.
I then tried it on a USB drive…The install worked perfectly and the installation has been working without any errors
for the last few days.

Thanks to you both.

That’s great to hear. Enjoy!