huawei u7510/u7517 bluetooth DUN connection

sup people… i got a new phone huawei u7517… same as t mobile tap… but i’m in costa rica… anyway… i cant use it using usb cause it doesn’t switch to modem… so i bought a bluetooth dongle and cant use dial up networking with it (windows works both usb and BT ok)

i tried using blueman but DUN just work with network manager 0.8 which couldn’t find… and tried compiling it --enable-hal for using it with network manager 0.7 but no luck… blueman connects ok but network manager doesn’t see it (/dev/rfcomm0)

Does anyone know if theres some workaround or if i have to go back to windows :sarcastic: (i don’t want that!!!)



anyone??? :stuck_out_tongue:

please someone help!!!:’(

Did you try using the command usb_modeswitch?

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.2 (i586) Kernel
up 1:40, 3 users, load average: 0.35, 0.27, 0.15
GPU GeForce 6600 TE/6200 TE - Driver Version: 190.53

yes i did…

USB_ModeSwitch ~ View topic - huawei u7510/u7517

as you can read there… i wont work as usb

my concern now is bluetooth… i manage to create with it /dev/rfcomm0 but when i tried to make the connection my phone reboots by itself… :\