Html game not working right with browsers

Hey I have tried with edge browser with firefox browser and with chromium browser but when i play this html game and some sites like nasa and publishers clearing website have drop down menus with things i cant click, im not sure if its a link or a javascript script but the browser isnt workin on kde plasma desktop right. Uhm if you make a character on the game rpg mo and then try to click game options it doesnt work for me all the time and I don’t know why. Is there anything with kde plasma that could be messing it up?

seems to be working after update and reboot on firefox now but if it stops ill post again here.

ok just stopped working again so i dont understand unless its the web site itself doing it on purpose or if its kde plasma or linux or chromium web browser I can’t tell. It just wont let me click links or divs or something, any ideas suggestions?

You failed to provide any links so that someone could try to reproduce.

You also failed to provide informations about basic checks which should be performed in such cases:

  • safe mode/troubleshooting mode of browsers tested?
  • browser cache deleted?
  • test with a fresh browser profile?
  • test with a fresh user profile in openSUSE?
1 Like

its not exactly a link its a drop down box of some sort i dont know of and it doesnt link to a specific web page it just stays on the same web page and opens a small game window to change game options. But I am pretty sure he used html somehow all i can say is to reproduce it you would have to make a character on the game and click gameoptions in the gear cog. Ill try to clear my browser cache but i did kind of troubleshoot it with firefox to no prevail. I guess i could test with a fresh user profile. to if that doesnt work let me try that stuff thanks for the suggestions.

its working in chromium now again after cache clear so ill keep doing that when it breaks and see if thats the case.

Seems like an ultra secret game if can’t tell us the link :wink:

oh the game itself is

wierd cache wasn’t it either cause it doesnt work after a cache clear on cromium. so now i have to make a user account to try but ill do that some other time.

toubleshoot mode tested new user tested delete cache tested still their website doesnt work right all the time maybe its just them idk any other ideas?

it only doesn’t work sometimes.

I did all that and it still doesn’t work and some other sites don’t work when i try to click drop down links but i cant provide a link of a site that doesn’t work atm cause I didn’t save any of the website links. IDK what to do it seems like kde plasma problem or linux. all three web browsers break trying to use this game and drop down links sometimes and its not all the times either.