how to turn off auto login

How do I set login to manual instead of auto login? I went to yast and couldn’t find it.

Yast → System → “/etc/sysconfig” editor

Looking in the left column, use:

Desktop → Display manager

and then click on DISPLAYMANAGER_AUTOLOGIN

After that, it should be self-explanatory.

You can use the general settings too… Which desktop environment do you use? Gnome, KDE, other?

Wow, there’s actually a specific option for this (vs “/etc/sysconfig” editor) but it’s totally not obvious.

Yast -> Security and Users -> User and Group Management -> click Expert Options in the lower right -> choose Login Settings -> uncheck Auto Login -> Ok -> Ok