How to stop "Problem connecting to a software origin" popup?

I’m running openSUSE 12.2 x64 and KDE on a Core2 Duo.

The system alternates between being connected to the internet and being connected to an internal intranet (no internet access). I’ve done this for almost a year without any real problems switching between the two.

The past week or so, however, I’ve noticed a warning banner that pops up and covers the top of the screen.

Problem connecting to a software origin

“Download (curl) error for ‘http://download.opensuse.org/repositori…etc.’
Error code: Connection failed
Error message: Failed to connect to 2001:67…etc…: Network is unreachable.”

I’m guessing that the problem is that I don’t have internet access at the moment. I really don’t care that it can’t connect. But the banner popping up is REALLY annoying me. It happens about every 5 minutes and has to be right clicked to make go away. Is there any way to tell it to stop notifying me about that?

I went into the Yast software repository control and unchecked all of the “auto update” from the repositories, but I left them enabled. I really don’t want to disable them, as when I am able to connect the system to the internet, I want to be able to use it immediately to install software.

Thanks for any help.

On 2013-10-18 19:46, rob g wrote:
>
> I’m running openSUSE 12.2 x64 and KDE on a Core2 Duo.

You have to disable or remove “apper”. I can’t give you details, I do
not KDE desktop.


Cheers / Saludos,

Carlos E. R.
(from 12.3 x86_64 “Dartmouth” at Telcontar)

Awesome, THANK YOU!

I found a very good guide for dealing with Apper here:

Smithfarm - the Brain: openSUSE 12.2: How to disable Apper