How to start KWalletManager at startup?

This is probably a very simple = stupid question, but:

How do I get KWalletManager to start automatically at startup? It used
to do it before I upgraded to openSUSE 11.1 …

My work environment:
Laptop: Panasonic Let’s Note CF-Y2

KDE: 3.5.10 “release 33.1”
OS: openSUSE 11.1 (i586)
Kernel: Linux i686


homoludens1000’s Profile:
View this thread:

After initial 1st run it should do so.

If not, is there no configure option with a right click from the panel

Box: Linux i686 | OS 11.1 | (KDE3.5.10) “33.2” | M2N4-SLI |
AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
Lap: OS 11.1 | Celeron 550 | (KDE4.1.87)“3.1” | Intel 965 GM | Lenovo
R61e | 3GB RAM

caf4926’s Profile:
View this thread:

After Enabling the KDE wallet subsystem it should be start at the next
KDE login (if you are logging into a saved session).

ram88’s Profile:
View this thread: