How to install VMware Player on OpenSUSE 13.1

  • At first, you need to install the packman repository.

  • Next, you have to install these packages:

  •  kernel-desktop 
  •  kernel-desktop-devel 
  •  gcc 
  •  automake 
  •  make 
  •  autoconf 
  •  dkms 


  • When you have the packages installed, download VMware Player from its website:
  • Downloaded the VMware Player bundle, grant it execution permissions:
chmod a+x VMware-Player-<version>.<architecture>.bundle
  • At last, execute the bundle with root

The installation of VMware Player is graphical and simple and don’t worry about the serial, if you use VMware Player as a domesticvirtualization enviroment you don’t have to pay.

Thanx ! Works fine for me!

Brilliant! Works beautifully!

I tried to get this to work for vmware workstation and player on a opensuse 13.1 host. I couldn’t get it to work but I was trying workstation first. The only way I could get either product to install was on a fresh install of opensuse 13.1…Also several patterns were needed at first install. Since I just spent two days on this I thought I’d pass it along. First when installing make sure you uncheck propose seperate home partition. Also I usually select KDE Desktop. In some instances this just makes you run out of disk space when installing well…anything. When the list of installed components comes up which for a first time user finding it is hard…click the software section on the list…I “think” the most important things are at the bottom…“Base Development, C/C++ Development, Linux Kernel Development” I also tend to install HTTP/LAmP, File Server, and News/Mail…but I don’t think they are the big ones. Download the 10.0.2 Workstation .bundle… Make it executable and permissable buy chmod, or using Dolphin in superuser mode from KDE…Apllications->Sustem->File Manager->File Manager Superuser…or Nautilus with root permissions in Gnome Desktop. Open a terminal window and su in as root or sudo ./<filename.bundle> the file in terminal. It will complain about not having some canberra package when it runs, but that is OK. Make sure when installing it you install it as the user you created as your root user in your initial setup. Also it asks for a folder, put it somewhere in your home folder is my suggestion so it will have your file permissions when run. Otherwise just click through the workstation wizardand it will work. I tried these other things on this post and got nowhere. Do all this before updating the system as well. I found that ONLY A FRESH INSTALL WAS THIS AT ALL POSSIBLE…OTHERWISE VERY HARD TO FIX KERNEL HEADERS **** WOULD COME UP EVERY TIME AFTER INSTALL AND I DIDN’T HAVE THE TIME TO FIX IT PROPERLY.

how to unistall vmware player.