HOW TO "do nothing when the lid shuts" ???

How the heck can you do this in Linux? In windows its easy there is an option to “do nothing when the lid shuts” but in Linux I cant find it anywhere. When i remote in using another screen i want to close my laptop lid so i can us emy main monitor but every time I close the lid on the laptop it disconnects my rdp session

Edit the file /etc/systemd/logind.conf and change the line;




Unfortunately that didnt work?

What desktop environment? Some desktops have their own quirks and need to look at the other logind conf settings or desktop settings to override.

Don’t you need to logout and back in for that change to take effect? Also, in MATE you change it in System > Preferences > Hardware > Power Management.


ok got it working thanks

So what did you have to change, be a pointer to other Forum users :wink:

what Malcom Lewis wrote above

I made the same and rebooted but it doesn’t works