How to disable CTRL-SHIFT-e gnome emoji shortcut

Hello, I’m using KDE. Since a few weeks or so, the shortcut CTRL-SHIFT-e seems to popup a functionality from GNOME. I’d like to reclaim this shortcut, how do I do disable it in gnome?

Have a look here;

Check the contents of the three files mentioned if they exist.

The only one I have here is /usr/share/X11/locale/C/Compose and it’s empty… so ctrl+shift+e does nothing Tumbleweed Gnome for me.

In my case, it’s using [FONT=arial]/usr/share/X11/locale/en_US.UTF-8/Compose . Which is not empty and probably gets overwritten.


Stumbled upon this thread while grumbling to myself about the same issue : I have CTRL-SHIFT-e used by applications committed to muscle memory.

The solution I found was much simpler than hunting down compose files : launch** IBus Preferences** (command ibus-setup), which I don’t recall seeking out on this install.
Then hit the “Emoji” tab, and the Three-dot menu at right of the Keyboard Shortcuts>Emoji choice : you can then choose to Delete the standard CTRL-SHIFT-e shortcut, and replace it with something you prefer -if you really want to.

Indeed, that did the trick.