How to disable auto Login

In installation time I leave checked auto log in for the first created user. Now when the machine starts in automatically enter to first user account with the last used desktop environment. In does not prompt for log in, password, and desktop environment choose. When I want a second user, I must log out from the first created, and e log in as second. How can I now disable this option of the auto log in?


Start YaST (Enter Root Password) - System (On Left) - /etc/sysconfig Editor

Then Open Desktop (on Left) - Display Manager - **DISPLAYMANAGER_AUTOLOGIN **= blank (remove name) & **DISPLAYMANAGER_PASSWORD_LESS_LOGIN = **no - Select OK in bottom right

You can log out and log back in to your desktop normally after these changes.

Thank You,

Thank. But now I have found another way, entirely GUI.
YaST> Security and Users> User and Group Management > Expert option> Login setting

May be it would useful for somebody else.

thank you… i was certain it was in system settings…