How do I switch keyboard layouts to "English (intl., with AltGR dead keys)"?

I have looked through YaST and System Settings but I can only find region settings. I’m certain I must be overlooking the obvious.

I also searched online before posting this, and almost every search result points me to some other distro besides openSUSE (most often Ubuntu).

Any thoughts?

This doesn’t help?

systemsettings5—hardware—input devices----layouts----add

Are you meaning the KDE Plasma System Settings?


You will help your potential helpers enormous when you first mention what you are using (version of openSUSE, which Desktop Environment), even before you start to compose your question.

Hey hcvv…

I did. It’s asked for when one creates a post here. It’s in the tags. Sorry, that’s why I didn’t also type it out in my original post.

But, since you asked: Leap 15.4

Is there more than one? It’s listed under Settings > System Settings, and also has a shortcut on the task bar.

Sorry, but we are all very unused to this interface. :frowning:
I do not see tags. Such information should be presented first and foremost. But that is of course not your fault.

1 Like

No, that just takes me to the same kind of setup as found under System > YAST > Hardware > System Keyboard Layout.

Oh, I’ll bet.

Normally I’m used to having to type out all relevant configuration data (sometimes more detailed than other times) so I’ll be sure to continue to do that here.

I also wanted to take a moment to say thank you to everyone here who’s helping this openSUSE n00b. It’s really appreciated!

As I said (now 20 characters):

1 Like

Thank you! Thank you! Thank you!