How do I force NM to try and make lan connection

I understand and my explanation is not clear.

A simple example is when I have wifi turned off and I am using NM to select one of several connections each of which I have configured with automatic connections not enabled and then saved in advance.

This is for the purpose of selecting devices which have known but differing default IPs when there is no DHCP server.

The connections are not shown for me to select unless a network connection is plugged in and eventually no lan connections are shown as available for selection. This is true even if I disable and then enable the box described as “Enable mobile network” in the pop-up from my task bar.

No mind reading required, I just to be able to control the connection. If it doesn’t work it is my problem not NM doing the thinking for me.