How do I change wallpaper?

Leap, KDE, plasma5.

I have about 50 wallpapers in /usr/share/wallpapers. How do I select one of them? Is there a way to view them all without individually selecting them?

I’ve seen posts for other earlier builds that desktop settings can be selected with right click on the desktop. I get no popup from right clicking.

I’ve looked at themes but don’t see anything specific to wallpaper.

Right click desktop >> Desktop Settings >> Wallpaper

I’m not sure why that doesn’t work. According to the menu that I see, ALT-D ALT-S should also work. But that doesn’t do anything for me.

At the top left of the screen, there should be a small box with three horizontal lines. If you can find that, click it and select “Desktop Settings” (or it might say “Folder view settings”).

Ahhhh, thank you. Now I can stop banging my head on the desk.

I failed to look at folder view settings. It is exactly what I was seeking.

alt-d alt-s doesn’t work here either, I tried that yesterday.

For me (Leap-42.1) holding down <Alt> while pressing first <d> then <s> brings up the Desktop Settings Dialogue box. I had removed the Desktop Menu and do not see how to get it back.

I think that something is broken or missing in 6520302’s plasma installation. I had problems with the mixed KDE-4 and 5 packages in the initial DVD installation and had to manually add the missing Plasma-5 packages from repo-oss, removing the conflicting and redundant KDE-4 packages to get e.g. Kmail and the rest of PIM to work. I suspect that the recent KDE update will fix this for new “Net” installs.

I just tried again, and the “konqueror” setting menu popped up.

Then I realized the problem. The mouse focus was on a window and not the desktop. So I clicked on the desktop background and then tried ALT-D ALT-S and the menu showed up.

Maybe I have something broken but I would have no way of knowing that. I did get the Framework(KDE) update yesterday. I don’t use Kmail or any of the PIM stuff so nothing there I can check on.

Interesting that even though alt-d alt-s do not work, alt-d-s does work!! Whether I can remember that is another story.

As for missing stuff, I did not have any help available in Configure Desktop - System Settings. I don’t know if that was intentionally left out or not, I did have help available when I looked last week. Searching in Yast for Help showed khelpcenter5 v5.4.3-3.7 not installed. Now installed. Unfortunately, help for themes does not exist (yet).