Hibernation worked on 11.1; but not 11.2

I still cannot search these forums, so again pls excuse if repeating oft asked question. Did see some similar problems on Google however, but no answers.

I ran 11.1 for about a year and had only a few issues; but for some (stupid?) reason, decided to go to 11.2.

Now my hibernate does not work (it worked almost flawlessly on 11.1. Both from shutdown options and when closing the lid.

It seems to disconnect the ethernet, but then just reconnects and resumes normal operation.

This is a IBM T42 laptop. It also does not hibernate when I close the lid, which also worked fine on 11.1.

This is pretty much a showstopper for me as I can’t leave this thing running all the time and I don’t want to do a full shutdown every time I stop using it.

I’ve installed all the updates and upgrades.




Can you give us some more info:

Did you (attempt to) upgrade, or did you do a clean install.
Please state used install media, 32/64bit, GNOME/KDE4

If this is on KDE4, that might be the issue as well, I suggest updating to KDE4 4.4.3 in that case.

My fault, my fault. Sorry.

What I did was upgrade and therefore the kernel updated but I didn’t reboot. So no matching kernel in /boot.

Works fine after the reboot.

Also found that I can search the forums if I open search in a new tab (firefox).



Good to let us know.