Help with Wine : Cannot run splintercell chaos theory


i’ve installed SplinterCell Chaos Theory. I launched the game by clicking on the desktop icon. wine runs processes for a while but then nothing happens. i opened the directory /home/.wine/drive_c/Program Files/Ubisoft/Tom Clancy’s SplinterCell Chaos Theory/System and clicked on the splintercell3.exe file. the flash screen appears and then dissapears. so i tried to run the command: wine splintercell3.exe. i got the following error:
wine: could not load L"C:\windows\system32\splintercell3.exe": Module not found

I tried to configure SplinterCell with winecfg. i clicked on the add application but the Ubisoft folder was not listed under the “Program Files” folder.

any help would be appreciated.

Check the wine website as well as the crossover website and see if the game is supported. Crossover gives a list of supported programs and if it isn’t listed, the chances are wine doesn’t support it either.

This looks to be of interest. Apparently one guy got it working…

Anyway, you got that error because you’re doing it wrong. You should open up a console window, navigate to where the game is installed (cd “~/.wine/drive_c/Program Files/Ubisoft/Tom Clancy’s SplinterCell Chaos Theory/System”) then try to run the application (wine splintercell3.exe).
To be honest, you’re probably not going to have much luck. If you really care, you can submit a bug report (for wine, not for OpenSUSE), vote for the application and pray. :stuck_out_tongue:

If you’re really desperate, try dualbooting.