Hauppauge Wintv pvr 250

I have the video card with yast installed on opensuse 11.0 with kde 4.1.2, the driver is installed, the tv-channels are recognised.

In kdetv the videocards is recognised via video4linux, but I have only coloured snow on the screen and no sound.

Is there anyone running this card successfully, what have I to do to enable my system me to look and hear tv. Intermediately I was able to look videotext, but I lost this configuration.

Can somebody give me an advise or a hint, what is to do.

Thanks in advance.

kdetv doesnt work with pvr 250.
use mplayer ,should be able to see & hear with this.

mplayer /dev/video0

to change channel to x,
ivtv-tune -c x

Thanks for your hint with mplayer!

With my first try, i get a picture in very low resolution and clear sound, than I played around with kmplayer’s and the mplayer-gui configuration with the result, that I receive a clear tv-picture now, but no sound. How can I gain a clear sound to the good picture. Do anybody know how to configure that. I can post some system settings as far as necessary.

Thanks in advance.

I’am not sure what’s the problem with your audio configuration, but here is a GUI that can be used with Hauppauge PVR and other tv-cards!

Regards

Many, many thanks; it’s simple and fine! I waited for a long time for a solution for my tv-card under opensuse, and now I have a good on.

Kinds regards

Try TVTime…works for me.
tvtime: High quality video for Linux

I found tvtime in the opensuse repositories and tested it on my system, but with no success. IVTV finds no tv-source. I change to every PAL tv-norm, but still no signal. What else can I try?!

Thanks in advance for any helpful suggestions.

Kind regards

TV-Time does not support analogue tv-cards which do supply a mpeg data stream.
There is no viewer for linux which does this. Exceptions are MythTV Freevo VDR and TV-Viewer :wink:

I arranged myself with tv-viewer now and I am going to test the recorder and the scheduler, if the are helpful for my purposes as well.

I know it is not the best solution as tv-viewer lacks of an own player. So you have to use a supported one. But the rest is working quite ok now. Sure you have to control the recordings via the command line but I plan to release a gui for the Record-Wizard this year.

Regards

I waited for a long time to get your hint with tv-viewer, now I can wait for the progress with the recorder. How can I record on an external usb-harddisk, this is not the home directory, that would be of interest for me at the moment, is there any suggestion or help.

Thanks in advance.

I found the answer by my own. Change with dolphin or konquerer to the directory you want and start the recorder with no path specification. The file of the record will be saved in the current directory.

Sorry but I don’t understand how you did this. The file should be stored in the users home directory if there is no path specified.
I’am confused

If you want the file be stored elsewhere use the command line option --ofile


tv-viewer_rec --station=1 --duration=01:00:00 --ofile=/media/usb_disk/video.mpeg

Make sure the user has write permissions to the path you specified.

Regards

I not sure with using the right path description in combination with ofile so i changed with with dolphin into the destination directory on the usb-device and use the following command to save the record-file into the current intended directory

tv-viewer_rec --station=1 --duration=01:00:00 --ofile=video.mpeg,

but now it’s evident to me how to use the ofile.option with the path-description.

Thank you for the hint.

I tried again the path

/media/IOMEGA HDD/Video> tv-viewer_rec --station=1 --ofile=video.mpeg --duration=00:30:00

this works fine,but the following does’t work

tv-viewer_rec --station=1 --ofile=/media/IOMEGA HDD/Video/ard.mpeg --duration=00:30:00

Perhaps due the blank sign in the name of the usb-device, but I don’t.

Yes it is because of the blanc in the path. Version 0.7.6.2 can’t handle that.
I’am working on the problem and with 0.7.7b4 (BETA) it should be fixed.
Oh you can use


tv-viewer_rec --help

to see all available command line options.

Regards

The latest beta (0.7.7b4) is now able to handle blancs in ouput files, but you’ll have to use quotes.

--ofile="/media/USB DISK/my video.mpeg"

If you want to use a beta version and installed TV-Viewer via yast be sure to uninstall this package first.

Regards