Grub logon screen on KDE?

I installed 11.1 on my dv6325 laptop and also installed all the available desktops, but I swear I told it to use KDE as the main desktop. I use KDE3.5, but when I logoff it will only give me the option to end current session (I’m auto-logon enabled) so I can’t specify which OS to reboot to (I have Windows also). Then it leaves to what looks like a Grub screen, which also doesn’t give me the option of which OS to boot.

I looked in YaST sysconfig editor and didn’t see a setting for the login screen - though I found one for desktop and set it to KDE. Does anyone know the setting for this?

Other than that 11.1 seems like the best SuSE yet.:slight_smile:

Just logout by pressing ctrl+alt+backspace twice. That should take you to the login screen then you can choose which desktop you want to use. Future logins should use this as default

In my system if i logout using Alt+Ctrl+BackSpace(^2), then after relogin desktop fails to load. If that happens just start the terminal and run nautilus.
Secondly, U can’t boot Windows probably because u’ve not added it in bootloader. Can u post the output of

cat /boot/grub/menu.lst

OK, I found it. In YaST - System - /etc/sysconfig Editor under Desktop/Display_Manager/DISPLAYMANAGER, gdm was selected even though I had told it to use KDE3 at install (but I installed all other desktops). I guess the desktop is different from the DISPLAYMANAGER.