Google-talk-plugin works in Firefox, not in Chrome

I’ve been struggling with this for sometime. On OpenSUSE 12.3 32bit, I have the google-talk-plugin working just fine on Firefox, but it isn’t detected in Chrome.

Method of installation tested has been both official rpm and google-talk repo. Each time I tried something new, I made sure it was completely removed before installing it again. Each time, works great in Firefox, but isn’t detected in Chrome.

Things I’ve tried.

  1. Removed and reinstalled the plugin both via RPM and the repo listed above.

  2. Verified /opt/google/talkplugin/ was in good order.

Any ideas would be appreciated as this has me at a loss and Google queries have been very limited in helpful ideas.

How about chromium? Does it work there?

Did you try out chrome apps

Tried it with chromium – same issue, it’s not detected. :confused:

Interesting, I’ll take a look. Mostly I need the plugin to work so I can use Google Hangouts like I do with Firefox. I’ll test some of these out though, for troubleshooting purposes and report back later on.


Okay, checking back in – still no luck – only having success with Firefox. Oddly, no luck with Chrome or Chromium.

Any other thoughts? Fixes perhaps? :\

all I can tell you is that the google talk plugin works fine for me in both firefox and chromium on openSUSE 12.3 x86_64

The only difference between you and I is that you are using 32bit.

I simply installed the rpm form the google talk download page.

Load up gmail in chromium>chat settings> verify your settings

everything works right off.

perhaps try deleting all chrome / chromium files from your home folder (hidden folders)
as well as /home/~/.config/google-googletalkplugin/
and start again

sorry I can’t be of more help.