Get stuck at login. Leap 15.3 live.

Hi everybody.

I have downloaded Leap 15.3 in 2 variations: Live KDE and Live XFCE.
Boot process gets stuck at “login”, i.e. no graphic environment…
What I’m doing wrong?

I have an Intel brick machine with i5.

Thanks in advance,

[QUOTE=Vadim77;3032450]Boot process gets stuck at “login”, i.e. no graphic environment…[/qoute]
Login, check around. Is Xorg started? Are session processes started? loginctl displays list of active sessions, “loginctl session-status” displays list of session processes.

I have an Intel brick machine with i5.

Video card would be more interesting.


Video Card: Intel onboard.
Suse will credentials: login and password. Boot process stops there. As far as I know, there is no X at this moment.


That is not what I asked. When I boot XFCE Live on QEMU with virgl I get empty screen. But logging in I see that full graphical session was started and all processes are active - just nothing is displayed. It works without virgl.

As long as the only information you provide is “it does not work” the only possible answer is “something is wrong”. At least, start with full log from booted system (full journalctl output), it may give some hints.


How do I do that, sorry? Alt+F2 and then journalctl command? I can not log in, because I don’t know credentials.


This is root without password.

This have not worked for me.
There is definitely no X, the system says that.

Leap GNOME 15.3 Live booted OK on the other computer, which has a dedicated graphics card (Nvidia).

Thanks, Vadim.

It is not Alt+F2 but Ctrl+Alt+F2 and log in using the root password.

Thanks. User root without a password have not worked for me, the system refuses to take these credentials. I can not login with user root without password. Latest Debian buster live works OK for me. Vadim.

No, the root account needs the root password.

Works here with Leap 15.3 KDE Live without password for root: