fujistu siemens amilo A 7620 ati radeon 9000

bonjour à tous,
je ne parle pas anglais et vous pries de m’excuser. Voilà mon problème.
J’ai installé la distribution opensuse 11.1 sur mon amilo A7620 avec carte graphique ati radeon 9000. L’installation c’est bien passée mais dès que j’arrive sur le bureau le PC reboot et redemarre.
Quelqu’un pourrait me donner la démarche à suivre pour regler ce problème.
En vous remerciant d’avance pour votre aide

i translated from French to English using
http://translate.google.com/translate_t# and get:

“I installed the distribution opensuse 11.1 on my amilo A7620 with
ATI Radeon 9000. The facility is well past but as soon as I arrive on
the desktop and reboot the PC restarts. Someone could give me the
steps to follow to solve this issue.”

which i understand to mean that each time it gets to the desktop it
immediately boots again… is that the problem?

or, does it boot to a black screen (which happens a lot with ATI

any French speakers/writers out there who can directly help?


If the translation is accurate, then it reads like a hardware problem to me.

cyrin57 does it work with MS-Windows? If MS-Windows is installed, try booting to MS-Windows to see if that works.

cyrin57, also try booting to any Linux liveCD and see if that will work.

everything works correctly under windows. I tried several distribution is the same thing. I think I can not install linux on this PC :’(:’(:’(

cyrin57 wrote:
> everything works correctly under windows. I tried several distribution
> is the same thing. I think I can not install linux on this PC :’(:’(:’(

some hardware combinations are harder to set up than others…

however, you should be able to get something working…have a look
at this page http://en.opensuse.org/HCL/Laptops/Fujitsu and maybe you
will get the courage to try more…

my GUESS is you are having graphics driver problems (but that is what
causes the black screen…if you are having constant reboots it is
probably something else…i’d start by running memtest about 12 hours
or so)…

you might find some help here: http://en.opensuse.org/Ati

also, (i know trying to do this in another language is difficult for
you) you might try to find a nearby guru to help you, check out

patience will pay off…it is worth the trouble to break free!!

Give a hacker a fish and you feed him for a day.
Teach persistence and you feed him for a lifetime.

I had various similar problems with many live distros, all of them have the same point: Monitor with 1440x900 pixels resolution. Same machine on diferent monitor works fine.

Also had a problem with some distros that runs fine as live distro but when you install it on HD, X server goes nuts. It happens regardless of graphics (happens on ATI very often, and on S3 integrated video chips too, rarely on nVidia but it happens).

My wild guess would be that hardware detection does not recognize refresh rate of the monitor and uses some default that causes X server to crash (or something alike).

Note: Never happened when using Samsung monitors for desktops, and never happened on HP laptops. At least that is from my expirience.