Forum software seems in trouble

If I want to see via “settings” or via quick links my subscribed threads I get this result:

Trying to get contenttype class id from invalid contenttype '18' on line 533 in /srv/www/htdocs/forums/vb/types.php
#0 /srv/www/htdocs/forums/vb/item/contenttype.php(111): vB_Types->getContentTypeClass('18')
#1 /srv/www/htdocs/forums/vb/item/contenttype.php(100): vB_Item_ContentType->loadTypeInfo()
#2 /srv/www/htdocs/forums/vb/model.php(302): vB_Item_ContentType->loadInfo()
#3 /srv/www/htdocs/forums/vb/model.php(438): vB_Model->Load()
#4 /srv/www/htdocs/forums/vb/collection.php(533): vB_Model->isValid()
#5 /srv/www/htdocs/forums/vb/collection/contenttype.php(274): vB_Collection->createItem(Array, 1)
#6 /srv/www/htdocs/forums/vb/collection.php(448): vB_Collection_ContentType->createItem(Array, 1)
#7 /srv/www/htdocs/forums/vb/model.php(348): vB_Collection->applyLoad(Resource id #66, 1)
#8 /srv/www/htdocs/forums/vb/model.php(302): vB_Model->loadInfo()
#9 /srv/www/htdocs/forums/vb/collection.php(408): vB_Model->Load(false)
#10 /srv/www/htdocs/forums/vb/collection.php(843): vB_Collection->Load()
#11 /srv/www/htdocs/forums/packages/vbattach/attach.php(300): vB_Collection->valid()
#12 /srv/www/htdocs/forums/includes/functions_user.php(128): vB_Attachment_Display_Multiple->__construct(Object(vB_Registry))
#13 /srv/www/htdocs/forums/subscription.php(819): construct_usercp_nav('subscr_folder0')
#14 /srv/www/htdocs/forums/vbseo.php(1392): require('/srv/www/htdocs...')
#15 {main}

**Fatal error:** Trying to get contenttype class id from invalid contenttype '18' on line 533 in [path]/vb/types.php  in **[path]/vb/vb.php** on line **287**


Get the same. Oops, just a feww hours after our maintainer is gone for Thanksgiving day!

:open_mouth: yes! Murphy’s law hit again!

Yes, I am trying to ruttle at doors and that sort of things.

Luckily the most basic things (like posting) seem to work.

Same error here on settings/quick links for subsribed threads.

People are working on it.

And people have fixed it. I got the message, but didn’t need to logoff. :slight_smile:

Yes, workd with me again also.

Thanks for reporting the case and the details.

I was away for about two hours and got logged out. The same thing happened last night - never happened before. I wasn’t able to re-log in until I restart my browser - I don’t keep cookies.

While you was away, not only did I have to re-login (and to clean my cookies to succeed in that), but part of the forums software did only show errors. My undocumented interpretation: it went down and only partly recovered.

Glad to see you back, it works again.