Forticlient SSL VPN - not working


I was wondering if someone has installed Forticlient ssl vpn from the tar.gz

In the instructions says that after decompressing you only have to run the program but when i do that nothing happens. Not even an error message.

If i run the script gives an agreement message and then it stops.

I’ve tried also to run forticlient under wine but also didn’t work :S

Im using openSUSE 12.2 mantis 64 bits

Anyone having this problem too? I don’t know what else to do.

Thanks in advance for any tip.

Best regards,

I have the same issue with this error message:

./forticlientsslvpn: error while loading shared libraries: cannot open shared object file: No such file or directory

any hint or how-to fix this?

Check if you have libgthread-2_0-0-32bit or libgthread-2_0-0 (I do not
know which of them you need since I do not know if that is a 32 or 64bit
application what you have).

PC: oS 12.2 x86_64 | i7-2600@3.40GHz | 16GB | KDE 4.8.5 | GeForce GT 420
ThinkPad E320: oS 12.2 x86_64 | i3@2.30GHz | 8GB | KDE 4.9.2 | HD 3000
eCAFE 800: oS 11.4 i586 | AMD Geode LX 800@500MHz | 512MB | lamp server

Is there a chance if it is a 32 bit application , won’t work in 64 bit systems?

On Fri, 02 Nov 2012 16:26:01 GMT, m1cky64
<> wrote:

>Is there a chance if it is a 32 bit application , won’t work in 64 bit

AFAIK no, presuming that the full 32-bit execution environment has been
installed as well. You need to install it as a pattern, preferably at
original install time.