Hi folks, I am plagued by small but annoying problems with video in openSuse (11.4, KDE 4.7). Some of these are mainly evident when running MS type software with Crossover(Wine), so I have just assumed that they are the price to pay for running software not written for the OS running it. Until last week I was also using an IGP (on-board video) which I know other people have had issues with, and again had shrugged and just ignored and had assumed that running a crappy graphics set-up was bound to cause glitchery. I have now e-bayed a Video card, nothing special but I expected some of the probs to disappear, but. no change :frowning: >:(
The card is GeForce 8600 GT, and I am running nVidia driver 275.21, installed ‘the hard way’.
I wonder could some kindly bored souls head over to here and and report whether the advert here renders OK:

This at:

Is this for real? If so, surely worth lots more? | road.cc | The website for pedal powered people: Road cycling, commuting, leisure cycling and racing. Voted the UK’s number 1 cycling website at the 2010 BikeBiz awards.

On my rig the ad has artefacts, bits missing, blocks of solid black or white, etc etc.
(EDIT: I just tested using Konq and realised that there is a diff layout according to whether you are logged in as member, but there is a big ad at the top, to the right of the ‘road.cc’ title logo, in the example above the red one for 'cycle surgery’could you try to refresh a few times (to get different ads) on my set up some of them are bad too.)

Also, when uploading pictures on photobucket, this button disappears when I mouseover it, or often does not appear at all


I am guessing that these are flash issues, but could be my graphics set up or suse or KDE…
Using Firefox BTW.

I am able to play the links you posted. I am using openSUSE 11.4 64 bit, KDE 4.6 & have loaded the nVIDIA driver the hard way. Here are some suggestions:

So the nVIDIA driver is up to 280.13. I have links for them in the following blog. I would install the most recent driver the hard way.

Installing the nVIDIA Video Driver the Hard Way - Blogs - openSUSE Forums

I wrote a script to load the latest 64 bit Flash File. You can find it in message #52 here:

Fix your flash in 11.4 _64 with flash square - Page 6

You have got to make sure your multimedia is all setup properly. Check out my blog here on the subject:

MMCHECK - Version 2.35 - Check Your Multimedia in 16 Steps - Bash Script File - Blogs - openSUSE Forums

Thank You,

Hallo James and thanks for the helpful reply, and links. I had not updated my signature, and was in fact using driver 275.21 from nVidia, now going to update to 280.xx but seriously doubt any improvements in it for such an old gpu chip/card. As an experiment yesterday, I tried lashing up an hard drive and clean installed Linux Mint 10 LXDE to it. It behaves impeccably, including the MS type apps and a python package which has serious problems on my openSuse/KDE box! I am wondering now if some of those problems are caused by KDE or openSuse itself. I have recently tried running one app (the python multi-platform app) on the openSuse machine with an XFCE DE, but it was even worse there :frowning: ??

Sig updated :wink:
Whilst reading through your links, and making sure that the compile/devel pkg patterns were up to date in YAST, I noticed that the boxes for KDE4.7 were unchecked. Should they be checked?

Ho humm… I used Jame’s scriptlet, and rebooted, now I seem to have completely messed up flash functionality…




If in Firefox you go to Tools / Add-ons, what version of Flash does it now show? When I look at mine, it says Shockwave Flash 11.0 d1. If you go into YaST, you can search on flash and restore the orginal version, which will over write the one installed using my script. Don’t forget to restart Firefox after changing the flash version.

Thank You,