Flash player update failing on SuSe 13.1

Just been prompted for a flash player update on my recently installed 13.1 but it fails with a dependency problem :-

<<nothing provides kdebase4-runtime >= 4.11.97 needed by flash-player-kde4->>

According to my software manager my installed version of kdebase4-runtime is ver 4.11.3-50.8

So why am I being prompted with an update that seems to be designed for something way in advance of what I currently have installed?? Should I upgrade my kdebase4-runtime to version 4.11.97 and if so how do I do that ?
If I select to update my installed version 4.11.3-50.8 it simply returns back with the same version number…


See here: http://forums.opensuse.org/english/get-technical-help-here/applications/493630-flash-player-update-dependency-problem.html

The problem seems to have been fixed already though, I was able to install the flash player update right now…
So just try again.

Just tried again and still getting the same error message…

On 2013-12-20 12:16, shadychris wrote:
> Just tried again and still getting the same error message…

Maybe your mirror has not updated yet. Just wait and try later, again.

Cheers / Saludos,

Carlos E. R.
(from 12.3 x86_64 “Dartmouth” at Telcontar)

It worked just now - this time update included 2 packages - flashplayer and kde-flashplayer