Flash-Player 11

Hallo zusammen,

ich sehe gerade, dass der Flash-Player 11 im Update-Test-Repository steht und sozusagen auf seine Freigabe wartet. Das tut er jetzt seit ziemlich genau 3 Wochen. Weiss jemand, ob es damit größere Probleme gibt? Kann man zur Freigabe noch mit bestimmten Tests helfen? Fehlt noch was bestimmtes?

Danke und Gruß,
Martin

Hallo zusammen,

vielleicht kann mich doch mal jemand kurz erleuchten:
Flash-Player 11 steht seit über einem Monat im Update-test-Repo und kommt von da nicht raus. Gleichzeitig sehe ich, das er in verschiedenen Maintenance… und Multimedia…-Repos auch schon zur Verfügung steht. Was ist denn da jetzt der Status?
Ich habe zunehmend das Gefühl, dass diese ganze Repo-Vielfalt dem zentralen Konzept zuwider läuft. Wenn ich nach einem Bugfix-Update für Firefox frage, sagt man mir: Nimm doch das Mozilla-Repo. Frage ich nach Flash heißt es: Was willst Du denn, ist doch im Multimedia-Repo.
Ich will nur eben keine 10 Repos einbinden. das sind Bugfixes und dafür ist doch Update da, oder nicht?

Gibt es denn wirklich niemanden hier, der mir zum Flash-Player 11 was Genaues sagen kann? Ich habe schon einen der Maintainer angeschrieben. Funkstille.

Danke und Gruß,
Martin

smartysmart34 wrote:

>
> Hallo zusammen,
>
> vielleicht kann mich doch mal jemand kurz erleuchten:
> Flash-Player 11 steht seit über einem Monat im Update-test-Repo und
> kommt von da nicht raus. Gleichzeitig sehe ich, das er in verschiedenen
> Maintenance… und Multimedia…-Repos auch schon zur Verfügung steht.
> Was ist denn da jetzt der Status?
Wir sind halt auch nur Benutzer und nicht die Leute die die Repos verwalten.
Ich sehe du hast einem Maintainer geschrieben aber vielleicht solltest du es
einfach mal auf der openSUSE Mailingliste versuchen (falls du gezielt eine
Person angeschrieben hattest kann der/diejenige halt auch einfach mal nicht
verfügbar sein).

> Ich habe zunehmend das Gefühl, dass diese ganze Repo-Vielfalt dem
> zentralen Konzept zuwider läuft. Wenn ich nach einem Bugfix-Update für
> Firefox frage, sagt man mir: Nimm doch das Mozilla-Repo.
Das ist eigentlich Quatsch für Firefox, da ist das nur interessant, wenn man
nicht ein paar Tage warten kann. Beim FF 5 bis 7 war das auch so, ca. eine
Woche nachdem er im Mozilla Repo war ist er dann direkt über die normalen
Updates in der gleichen Version aufgetaucht.

Was die Repo Vielfalt angeht (die könnte ja auch - gut gemacht und mit
Sorgfalt aufgeteilt - etwas Positives sein) stimme ich aber leider insgesamt
zu (als wirklich langjähriger und oft dadurch geplagter Benutzer). Das Ganze
wäre überhaupt kein Problem würden sich die Inhalte nicht teilweise von
openSUSE Version zu Version ändern würden (ich stelle das hauptsächlich bei
den eher wissenschaftlichen Anwendungen und ihren Bibliotheken fest) und
dann nicht auch noch zueinander in Konflikt stünden.
Das ist bei Debian wirklich sauberer und besser gelöst (ja schlagt mich tot,
aber das heisst jetzt weder, dass ich wechsle noch einen Glaubenskrieg
auslösen will).

> Frage ich nach
> Flash heißt es: Was willst Du denn, ist doch im Multimedia-Repo.
> Ich will nur eben keine 10 Repos einbinden. das sind Bugfixes und
> dafür ist doch Update da, oder nicht?
>
Als Notlösung würde ich mir da die entsprechenden rpms direkt runterladen
und installieren ohne das Repo einzubinden bis sich das ganze geklärt hat
oder über die normalen Updates verfügbar ist.

> Gibt es denn wirklich niemanden hier, der mir zum Flash-Player 11 was
> Genaues sagen kann? Ich habe schon einen der Maintainer angeschrieben.
> Funkstille.
Wie bereits gesagt ich kann es nicht aber vielleicht kommt noch jemand der’s
kann.


PC: oS 11.4 (dual boot 12.1 RC2) 64 bit | Intel Core i7-2600@3.40GHz | KDE
4.6.0 | GeForce GT 420 | 16GB Ram
Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
ION | 3GB Ram

Ich handhabe das so:
Habe mir ein Verzeichnis erstellt, in dem Treiber bzw. Programme als rpm-Datei hineinkommen, dieses Verzeichnis mit der Repoverwaltung/zypper eingebunden und installiere daraus über Yast/zypper die Treiber oder Programme. Falls es ein Update irgendeines Treibers/Programms gibt, runterladen ins Verzeichnis schieben und auf die neue Version umstellen.

Das repo heißt bei mir Programme:

zypper se -si flash
Daten des Repositorys laden ...
Installierte Pakete lesen ...

S | Name                | Typ   | Version            | Arch   | Repository                               
--+---------------------+-------+--------------------+--------+------------------------------------------
i | flash-plugin        | Paket | 11.0.1.152-release | i386   | Programme                                
i | pullin-flash-player | Paket | 11.4.1-0.3.1       | i586   | Aktualisierungen für openSUSE 11.4 11.4-0
i | pullin-flash-player | Patch | 4054               | noarch | Aktualisierungen für openSUSE 11.4 11.4-0

Das flash-plugin funktioniert.

Übrigens:

zypper se -s flash
Daten des Repositorys laden ...
Installierte Pakete lesen ...

S | Name                | Typ        | Version            | Arch   | Repository                               
--+---------------------+------------+--------------------+--------+------------------------------------------
  | flash-player        | Paket      | 11.0.1.152-0.2.1   | i586   | Aktualisierungen für openSUSE 11.4 11.4-0

Im normalen Update-repo.

@Sauerland: Seit wann denn das? Ich hatte meine Mühle gestern zuletzt an und da kam kein Update durch. Zumindest nicht in der 64Bit-Variante… ?!? Welchen genauen Repository-Pfad hast Du denn hinter dem Eintrag stehen?

Hab jetzt gerade nochmal nachgeschaut. Unter Suse 11.4 Update/Standard geht Flash nur bis 10.3. Von 11 nix zu sehen.
Hast Du den Flash-Player als Paket installiertm oder das Pullin-Paket?

Wär schön, wenn du mir da nochmal ein paar Infos geben könntest, weil in dem Udpate-Repo, in dem ich immer schaue, ist er noch nicht drin.

Hm. Welche Mailingliste soll das denn sein? Ich war bisher auf der “Maintenance” eingetragen, aber die wird wohl mangels Traffic eingestellt. Gibt es eine andere, unter der man die für “Update” zuständigen Leute erreichen kann?

Danke und Gruß,
Martin

smartysmart34 wrote:

>
> Hm. Welche Mailingliste soll das denn sein? Ich war bisher auf der
> “Maintenance” eingetragen, aber die wird wohl mangels Traffic
> eingestellt. Gibt es eine andere, unter der man die für “Update”
> zuständigen Leute erreichen kann?
Ich dachte einfach an die generische opensuse@opensuse.org, weil da einfach
genug Leute rumhängen und auch schon mal der eine oder andere Entwickler
mitliest.
Allerdings ist für deine Frage die Factory Liste besser geignet (weil da die
Leute sind bei denen es um die Pakete geht die in Vorbereitung sind).

Auf die Maintainer bin ich nicht mal mehr subscribed, weil da eigentlich gar
nichts an Infos kommt.


PC: oS 11.4 (dual boot 12.1 RC2) 64 bit | Intel Core i7-2600@3.40GHz | KDE
4.6.0 | GeForce GT 420 | 16GB Ram
Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
ION | 3GB Ram

Bei mir wird es seit 2-3 Tagen hier angeboten:
Index of /update/11.4
Ist doch wohl das Standardrepo für Updates.
Habe allerdings 32bit.

Dietger

dietger wrote:
> Bei mir wird es seit 2-3 Tagen hier angeboten:
Bei mir (64bit) hat es sich gestern aktualisiert, was nicht viel heisst, es
kann schon länger da sein, ich aktualisiere nicht täglich sondern 1 oder 2
mal die Woche.


PC: oS 11.4 (dual boot 12.1 RC2) 64 bit | Intel Core i7-2600@3.40GHz | KDE
4.6.0 | GeForce GT 420 | 16GB Ram
Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.6.0 | nVidia
ION | 3GB Ram

Hi,

wenn ich mir das update repo auf gwdg ansehe, finde ich flash 11:

   ] flash-player-11.0.1.152-0.2.1.x86_64.rpm                                                              05-Oct-2011 00:45  9.1M  
   ] flash-player-11.0.1.152_11.1.102.55-0.2.1_0.4.1.x86_64.delta.rpm                                      11-Nov-2011 19:03  4.5M  
   ] flash-player-11.1.102.55-0.4.1.x86_64.rpm                                                             11-Nov-2011 18:09  8.9M  
   ] flash-player-11.1.102.55-0.4.1_0.6.1.x86_64.delta.rpm                                                 15-Nov-2011 23:20   11K  
   ] flash-player-11.1.102.55-0.6.1.x86_64.rpm                                                             15-Nov-2011 21:41  4.8M

Zeig doch mal Deine repo config.