Firefox integration Plasma 5


I have a problem with the integration of Firefox, especially with its interaction with Dolphin.

After downloading a file, wishing to access the file, I end up with the error “the file or folder does not exist.”

I know for KDE4, the package “Mozilla-kde4-integration” settle the problem.

But under Plasma?

Thank you in advance;



I just tried several options.

When you right click “save as”, once the download is complete, show all downloads, open the folder containing the file, Dolphin correctly opens the folder.

If the download is performed via the integrated PDF reader Firefox, I have the same error. Even as error during a download via the Flashgot addons.



No idéas?](](


I think it’s related with the presence of special characters in “Téléchargements”. I have a related issue where my “Téléchargements” place is not working in Firefox. I suspect an issue with encoding between Dolphin/KDE and the Firefox KDE patch?


A forum member find the solution.�gration)&p=287770#post287770

This is a “bug” in Firefox.
When the download folder is different, or another hard drive, the line: (via about: config) is misinformed.

“///” Wrong value.
The removal of “//” corrects the problem.](

Thank you all.

Good for you!

(Though it means my bug is not related after all… Could you help me out and turn download to “Always ask me where to download files” and whether you can select places with special characters in the left column, like “Téléchargement”? You can place any folder there with a simple drag and drop)


Its work…



****… It means something’s wrong on my side…

Thank you!