Errors with KDE 3.5.9 desktop- Help


When I click on the “My Computer” icon on the KDE desktop, the following error appears:
“An error occurred while loading sysinfo:/:
The process for the sysinfo protocol died unexpectedly.”
It began this morning, and there have not been any updates applied recently…other than the recommended security ones…
I would update to a more recent KDE version, but the wireless and ati graphics card seem to have issues with it…
Assistance is greatly appreciated.

Tony …

rotfl!Thanks for the assistance.
The suggestion was to go to a previous version of the ATI graphics driver, instead of the latest and greatest provided by the ATI REPO, so I tried it.
The graphics for this notebook have always been the touchiest part, when it comes to running Linux.
Works great!! can now launch sysinfo AND the issue seems to be fixed with Open Office (it would crash everytime I tried to launch it!!)as well…
going to make sure I can use the different pieces of office before I get to far down the road, but so far looks good.

Maybe this will help someone else…

Tony …
ATI Mobility FireGL v5250. Driver v8.44.3
Lenovo T60P
Open Suse 11.0
KDE 3.5.9