Error on boot

Hi all. In the middle of moving into my first home currently so doing this all off my tiny phone. I tried researching this and searching the forum but to no luck. I recently switched to Linux and decided to go with opensuse since that is what felt right for me. when I boot into the system I am getting a “uncleared pch fifo underrun on pch transcoder a” follows by “pch transcoder a fifo underrun”. Any ideas. With being in the middle of painting/fixing/moving/going to school/work any help would be greatly appreciated.

System specs. i7, Samsung pro, uefi bios (pretty sure I changed all the settings I needed to)

So you just get the error or does it boot?

Did it ever boot?

Can you select advanced and recovery mode?

This appears to be a problem with your Intel GPU and the kernel you are running a newer kernel/patch should correct the problem but you have to get to a running system and do the updates

I can select opensuse or advanced from the grub menu. If I select opensuse I get that error and into recovery. I’m hoping I don’t have to do a reinstall. Never got a bootable usb to work and I had to borrow a DVD rom drive to install this.

FYI I see this error on a Ubuntu install
But the system boots and runs just fine
Which suggests to me there may be other issues at work here

I completely took out EFI and reverted to the legacy setting
I also still use ext4

I’m also using ext 4. Is there some type of system check I can run?

It is an Intel GPU problem with the installed kernel. Patches should correct it. But it is still not clear if you can boot to recovery mode???

Think I figured it out. When I tried to mount my raid after my second install it would not let me use certain mount points. This time it’s giving me a prompt saying that other mount points are being over shadowed which can cause problems. If I unplug all the hard drives in the raid it boots to the OS. Any ideas how to clear old mount points?

It would have been wise to mention some form of RAID was in use and even more so what type.

FAKE RAID set up via Windows can some times be a probem

No. This is a suse raid with ext 4. Sorry. Didn’t think it mattered. Learned something new today. Just did another fresh install. Any advice before I try to remount these raids?

The actual error is Some subvolumes of the root filesystem are shadowed by mount points of other file systems. This could lead to problems. I am going to make a new thread in the correct area. Just thought id ask here as well.

Maybe tell us the layout lot and lot of ways this thing can be done. Because you think what you do is logical does not mean it has even accrued to anyone else. So exactly what did you set up the array with? SUSE is the commercail version of the software and openSUSE is the version supported here. And maybe you used an older version to set up this array??? And what flavor RAID # ? The way you speak of it it appears to be perhaps a data partition that is RAIDed. So first step is to boot with out the array in the fstab then see if you can mount it from the running system.

The raid is set up in this bios and I am using and have only used opensuse 13.2. One of the raids is a raid 10 and the other is a raid 1. I am currently in the system and the raids are powered up just not mounted. When I try to mount them to /mnt I get an error “you cannot use any of the following mount points: /bin, /dev, /lib, /lib64, /lost+found, /mnt, /proc, /sbin, /sys, /varr/adm/mnt” The first time I ever mounted these raids I used /mnt then I had to use a different point. Cant remember off the top of my head.

some how making progress. I was able to mount my raid 1. it is currently mounted to /run/media/brett This is where i mounted them last install. The drives show up in files but when I try to connect to my raid 10 im getting a “no object for D-Bus interface” I am thinking I am going to just try and get everything off these drives and re make these raids. Fresh install and fresh raids…

So after a reboot I click the drive and asks for my password. Put password in and get this - I have no idea where dev/md124p1 came into play here…

Error mounting /dev/md124p1 at /run/media/brett/Movies: Command-line `mount -t “ext4” -o “uhelper=udisks2,nodev,nosuid” “/dev/md124p1” “/run/media/brett/Movies”’ exited with non-zero exit status 32: mount: wrong fs type, bad option, bad superblock on /dev/md124p1,
missing codepage or helper program, or other error

   In some cases useful info is found in syslog - try
   dmesg | tail or so.

A BIOS assisted RAID is called a fake RAID It requires drivers in the OS. That is not Software RAID as you indicated.To be honest at the level of your apparent knowledge I suggest you forget FAKE RAID and use software it is far easier to setup. Also how is that RAID formatted I suggest you stick with Linux file system adding the complication of a MS file system just makes it harder.

you may want to read up on DMRAID utilities that manage FAKE RAID on Linux.

Didn’t realize I said I have a software raid. I apologize. I looked at a few software raids because I like the fact that if my controller dies the software can still rebuild the raid on a different controller. The only ones I could really find were cmd line. DIdn’t look VERY hard but yea. I don’t have and microsoft products in my house. Just OSX and this Opensuse box. Are there any options for me to get the data off of there and onto an external so i can rebuild it?

You implied software RAID
Try using dmraid type man dmraid at a command prompt. Trouble is if it is MS formatted I have no idea if that will work. If they are empty start from the beginning.

RAID only allows protection of hard drive failure. You still need backup

I created these raids on opensuse. Wiped them clean before I even installed opensuse and remade them using ext 4. Ill give it a try. thanks for your help.