error in the repository initialization

trying to install broadcom-wl-kmp-desktop and broadcom-wl- for my wireless driver. The yast2 keep saying error. Don’t know why. I installed opensue11.3 with not problem. Missing packman when i zypper repos command. Do anybody know why. I am very new to linux. I always been window user. Any help would be great. thanks

Install Broadcom Drivers from Packman

I don’t have wired or wireless connection to internet. Every time tried to install packman from usb stick, suse tried to get online. I am using window pc to post my issues.

You need to have internet access

Even though you can download the packages form packman, they are for the latest SUSE kernel, which you will only have if you have run online updates

4.7 GB of files on dvd. Why is it so hard to configure wireless communication?

Duh, use IE8 to download whatever Packman rpms you need. Installing OpenSuSe ntfs-3g will allow you to read and copy files from the Windows partitions to OpenSuse.

Same thing with Packman repos, once you have downloaded the Broadcom rpms from packman onto your Windows system, you should write down the repository address for Packman, using
sudo zypper ar -c -f *packman-repo-rels-name
*sudo zypper mr -e -r -p 99 *packman-repo-rels-name

*man zypper
zypper help mr
zypper help ar

It’s really not.
But are you even sure you need the driver from Packman? Post us result of:

/sbin/lspci -nnk