DVD requires CD install?

I downloaded SuSE 11 from this site yesterday. Let me make it clear that although I am preety comfortable with Windows, I am relatively new to Linux. Now the real question:
When I boot from my DVD drive for installation, my Dell laptop immediately asks me for my CD ROM1 as it says it can’t find any resposatories(spell?). My desktop identifies it correctly and goes forward; no problems here but my laptop ain’t just gonna take it. I even tried to install via the wizard that starts install in Windows and also Safe settings. I made sure that install media is DVD prior at the welcome screen. what may be wrong? btw; laptop has 8x DVD RW (Opitrac model). Any help will be appreciated; thkx in advance. Also, I checked the install media on my desktop: no problems; on my laptop–> plz insert CD 1???

Its hard to understand what u are trying to do.Follow these:
-Burn the dvd iso image with your laptop’s dvd-r
-Burn the dvd again at 4x speed and at DAO mode.
-Burn the iso image in a dvd+r disc
-Set the your laptop to use cd rom as first boot device (from bios)

ok, let me be clear.

DVD burned as DAO, not on my laptop though.
it is a DVDR (don’t quite remember +R or -R) but my laptop is able to read both, so no problem there. As I said i boot from the CD/DVD and thus I get the main installation page (after the Welcome page).
The problem is simple, assume i booted to the install menu. Suppose i click “Check Installation Media”. I also hit F4 to make sure install media is “DVD”. Now what it does on my desktop is that it checks the DVD for any errors, then starts the install wizard; but on my laptop it says, please insert CD-ROM 1. now why is it asking for CD when I have inserted a DVD?


Let me be more clear:
The Steps I’ve followed:

  1. Boot my DELL Inspiron E1505.
  2. Enter BIOS Setup, set my DVD drive to 1st boot.
  3. Insert my SuSE 11.0 DVD and reboot the machine after saving BIOS options.
  4. My DVD detected, next I see the Welcome page followed by the main menu.
  5. Make sure install media is selected as DVD by choosing with F4.
  6. I hit Installation (tried Safe also)
  7. I get this message after I see the loading bar in installation: “Make sure that CD number 1 is in the drive”.

So, what is wrong?

I get only two options OK / Back. Select “Ok”, nothing happens, same notice, “Back” throws me to the Main menu (standard DOS type look). Still if I select install from there I can’t do it, same problem: insert CD.

I tried the same on my desktop, no problems, it starts install.

My laptop Config:
C2D T5500 @ 1.66GHz, Intel 945PM, 1GB DDR2 RAM, 120GB HDD, ATi X1300 M, Opitrac 8x DVD RW / CD RW.

My Desktop Config:

C2Q Q6600 @ 2.40GHz, Intel P35 (ASUS P5KC), 2GB DDR2 RAM, 320GB HDD, nVidia 8800GT, Samsung 22x DVD RW / CD RW.

Any Ideas?

Note: I ran the check installation media on both my desktop and laptop. On desktop it reported the DVD is fine. On my laptop is asks insert CD number 1.

So you have done a check on the disc with the media check option using your PC - Yes?

SO the disc must be OK. Did you manage to proceed with the install on your PC?

With the laptop. After the welcome and you select “Installation”
You can type text and it will appear lower down the screen. Option as to what to type can be found through the Help - Boot Options section.
see here:
Installation Help - openSUSE

  • Welcome to openSUSE! To begin your installation, insert either the DVD or Live CD. Once the media loads correctly, you will be presented with a green screen with several options available for you. Selection “Installation” from the list of options, but if you receive any errors with the installer then try “Installation - ACPI Disabled.”

  • If the graphical boot menu doesn’t show or freezes, try press and hold Shift on the keyboard when booting the installation media. This starts the text-mode boot menu instead.

Tried ACPI disabled, no luck. On my desktop I didn’t do the installation, just reached upto the partition / pakage selection screen. It worked fine. Donno what the problem is but after the DVD loads the kernel during installation it just seems not to recognise it anymore. Even to my surprise when I select Verify Installation Media in the DOS type Main Menu screen, I get Verify that the media is in the Drive. When I click OK, says no media found in the Drive. How is it possible. Btw, 10.1 had no such problems with my laptop. Even FC works fine… ummm FC5, the last I tried! Both DVDs FC5 and SUSE 10.1

what about

  • If the graphical boot menu doesn’t show or freezes, try press and hold Shift on the keyboard when booting the installation media. This starts the text-mode boot menu instead.

Text mode: Same error. Make sure that CD number 1 is in your drive.

It activates the USB devices, ieee1394 etc and then immediately this screen.

Also a new thing. How can the same error creep in a Virtual Machine. I was trying it on VMWare Workstation Ace 6.0.2 version. Still, same error about CD number 1.

Try a live cd
post back

ya Live CD works.

Same problem here…only with a Toshiba Satelite A110-228

No resolution found and also tried every suggested step:confused:

I have the same problem with Optiarc DVD RW AD-7203A. openSUSE 10.1 works fine, but not 11.0. It looks like problem with dvd’s driver. Is it possible to load driver (or kernel module) from openSUSE 10.1?

Had the same problem on a new Asus m50vm laptop. Had to set ide controller to ‘compatible’ mode to continue with installation of Suse 11.1. Seen another post that suggested copying DVD to windows partition then point to it from installer. I switched screens (alt+F4) during detection and had spurious irq warnings. Don’t think the sata driver is 100% with ‘enhanced’ settings of BIOS.

I had a similar problem at first. I got the Welcome and then no repositories were found. I burned it with Suse10.2 and K3B. But the disc was “empty”. It did boot though. That disc was a DVD±R.

Then I burned it on a DVD+R disc and I used Nero to do it. It would only burn at 6x though. No matter what I did, I tried to burn at 1x, it still burned at 6x. The install went well after that.