DNS BIND ldap active not working in yast - any syccess for you?

Hello there,

Hopefully this is the right forum though I suspect a YAST bug here so maybe applications would be better.

Can some user of openSUSE 12.2 (or 12.1) confirm to me that they could use “ldap support active” option from the DNS module (bind) with success?

I invariably get an error saying that BIND could not contact ldap with no other specific error thrown out.

What’s the most weird part is that the ldap database gets filled with some of the dns settings / records I made but not with all of them.

I tried to track the problem through ldap’s log of connections but no error there.

I do not understand what could be the problem since I managed to get the users/goups and mail server to use ldap.

It was a drag to solve the **** TLS cert peer issue but I finally managed to get it working.


Hello there,

I find it hard to believe that NO ONE tried to setup a DNS server with openSUSE (12.2) - and tried this feature… :question:

I might have put it in a wrong forum/subforum but the thread had about 80 views.

Does anybody has even a tip on how to debug this issue at least?

I wonder if openSUSE is used as a server these days or everybody moved to novell’s SLE and the OS version is desktop only stuff, maybe with SAMBA sharing?

It is rather sad, I remember the old suse forums with lots of users using this operating system for servers too.

Well, I guess I will just have to forget about using this feature and maybe they’ll fix it in the next version.