Disable update notifications

Is there a way to disable all popup notifications in openSUSE while still having it check for updates periodically. What I would like is for the notification icon to appear when an update is available but to not popup the notification message, or worse, show that dialog stating that some software sources were not available when I’m on the corporate network.

Also, is it possible to disable some updates like the recent KDE one? I right click it and there is an option to disable notification of an update but the menu item is disabled.

I have mine to check just once a week. Configured in Yast

You just remove it and check manually in Yast periodically.

Besides right-click to configure, removing it, or yast, maybe there’s something that will help at:
personal-settings -> Look & Feel -> Notifications.
In the drop-down select kupdateapplet, then click on New Updates.

personal settings is in yast?

i didn’t know linux gave update notifications, I thought linux was completely manual and only the user allowed updates

is that for ubuntu? I thought that was how linux prevented viruses from entering your system

i don’t know anything about linux, what firewall does it use? How do the ports transmit? How do you block ports? port 21 is ftp, port 23 telnet, port 25 html, and is it 80 or 81 that is http? THANKS

No He said look in Yast or personal settings.

Notifications are for setting the Desktop to notify you in someway to events like playing a sound or a pop up window.

You don’t have a clue do you??

Sorry I should have mentioned I am running Gnome and not KDE. Gnome doesn’t appear to have the notifications option mentioned here.

The issue with these popup dialogs and notifications is that they are quite annoying when I’m in the middle of doing something else, for example watching a movie in XBMC and all of a sudden a notification pops up. The dialog about not being able to access the software source is irritating because I’m often switching network connections at work and not all of them have connectivity to the internet.

I think I’m just going to disable automatic updates and check manually once in awhile. Thanks for all the suggestions.

In the Control Center Startup Applications just uncheck the packagekit
update one (I always do, as well as the remote access and help ones). I
prefer just to run updates from the command line via zypper.

Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel
up 2 days 13:32, 3 users, load average: 0.27, 0.19, 0.14
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.53

Thanks for the tip Malcolm, that should do the trick.