Disable speech-dispatcher


How do we disable speech-dispatcher?
It telling me everything I do on the desktop. It can be turned off by ALT+SUPER+S, but it has to be done after every boot.

Ohhh, The system is KDE plasma.
Is it something related to orca? Tested edited /etc/xdg/autostart/orca-autostart.desktop and set NoDisplay=false without success.

As always, after asking the question the answer appear right in front of the eyes.

‘System settings’ -> ‘Accessibility’ (Not sure if ‘Accessibility’ is it correct in English? Showing Swedish ‘Handikappstöd’.) -> ‘Screen reader’.

Have a nice day!