Disable Power Management for GDM?

I’ve just installed openSuSE 11.2, and I need to disable the feature that causes the laptop to suspend when you close the lid (and it’s plugged in to the wall). I’ve already done this for my user profile, and I’ve attempted to do it for the root profile, as well, but when the GDM login screen is shown, the laptop still suspends when you close the lid. Could someone point me in the direction of a config file or some configuration program that will allow me to tweak this? Thanks!

In any case doing it for ‘roots profile’ is useless as root never logs in.

When you configured the power settings, try pressing the ‘set as
default’ button and enter the root password and see how that goes.

I just tested on my netbook and even without setting the default it
doesn’t suspend, just blanks.

I modified the power settings via right-click on the battery

Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel
up 4 days 16:49, 3 users, load average: 0.13, 0.09, 0.09
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.53

Thanks, I’ll give this a shot. I also found instructions using gconftool-2, which I was able to combine with sudo and/or su to edit the settings for the user “gdm,” which I’m hoping may also help with the problem.