Dim Display Problem

How to prevent my display to dim. I tried doing it through POWER MANAGEMENT but no success, as if it’s not working…
Any ideas about it?

I’m using openSUSE 12.2, KDE.

In Konsole as normal user enter following command:


Please post the result and always put code tags (using # button in the editor’s formatting controls) around pasted results, as I did above.

Also under what conditions does it dim?

This is the output

aid@linux-icoz:~> xbacklight
No outputs have backlight property

When I stream video (show, movie…) through the browser, I mean that’s what bothers me… But it always dims when I’m not using computer, even though I turned it off in power management.

Ok, is that power management in KDE’s system/desktop settings? What release of KDE? You gave no basic details of your machine such as desktop with monitor or laptop/notebook, make & model, type of graphics card/chip in use. You need to provide that detail now. :slight_smile:

Check KDE settings to see if you have a screensaver set that could be blanking the screen after a period (4 min?) of no activity.

I see from this other thread of yours that you may not be able to pickup discussions and provide information/answers or ask for help to find it.

Yeah, well noob is a noob :slight_smile:

I sloved the problem with ur last suggestion… I guess screensaver did that… Thanks!

That’s a bit of good luck, and thank you for letting us know. :slight_smile:

Next time, at least say whether you are using a mobile device like laptop/notebook/netbook (that has different components and power-saving modes built-in) compared to a desktop PC. Otherwise we are guessing, and you will get overloaded with too much info to sort through. For some problems it really matters, and will improve the help given to you by volunteers here.