Digikam & Shofoto

How do I install Shofoto in 42.1 leap, when I go to the software program, it just shows a deal to remove, even though it is not installed…I am running Gnome not KDE, tks for any help

If you installed digiKam, showFoto should be installed by default. Check in Graphics and/or Photography in your menu.

… or, right-click your photo in digiKam, showFoto should show up as an open with option.

Tks for info, I did get it to work by installing the KDE Desktop along with the Gnome desktop, and now all works like it should. I went to Yast, Software Management, Patterns, KDE Desktop Enviroment,and installed and it brought most of the KDE programs online, I had originally install Gnome when I installed Leap 42.1…thanks again for help…:slight_smile: